Apple a publié un correctif pour la Fusion et le Spectre de l’El Capitan Sierra et High Sierra

Apple a publié un patch, au blocage de la Fusion et de Spectre, pour l’El Capitan Sierra et High Sierra


Apple a publié un correctif pour la Fusion et le Spectre de l'El Capitan Sierra et High Sierra

Apple a bloqué les méthodes d’attaques de pirates Meltdown et Spectre sur les 3 dernières générations de macOS.

Récemment, il est devenu publiquement connu sur la vulnérabilité dans les ordinateurs à base de processeurs Intel, en raison de la fonction que l’on appelle le spéculatif de l’exécution. Les pirates ont développé des méthodes d’exploitation de la vulnérabilité, et les plus populaires d’entre eux ont reçu le titre Meltdown et Spectre. Avec l’aide de ces lacunes, les pirates peuvent obtenir le contrôle de votre système.


Intel se hâta de publier votre propre correctif, mais il n’était pas parfait et peut conduire à un blocage de l’ordinateur. Apple a récemment publié son propre correctif Meltdown et Spectre pour macOS High Sierra, après que l’accès à la localisation sont également propriétaires d’appareils macOS Sierra et OS X El Capitan.

En d’Apple affirment que la mise à jour officielle pour Mac ne contient pas d’erreurs, qui autorisait les Intel.


Propriétaires d’appareils OS X El Capitan peuvent télécharger la mise à jour 10.11.6, qui est récemment apparu dans l’App Store. Les utilisateurs de macOS Sierra besoin de chercher la version 10.13.3.

À en juger par la déclaration d’Apple, qui a partagé Business Insider, officiels correctif pour Mac bloquent les méthodes populaires de l’attaque, mais ne corrigent pas la vulnérabilité. Les spécialistes de la société continuent de отслуживают problème et sont prêts à prendre d’autres mesures de sécurité.

Suivez l’actualité d’Apple dans notre Telegram-canal, ainsi que dans l’annexe MacDigger sur iOS.

Related posts:

Leave a Reply

Your email address will not be published.


*