iOS 8.1.1 Can’t Jailbreak Pangu8

According to the users of the Reddit resource, the new version of the mobile operating system iOS 8.1.1 cannot be hacked using the Pangu8 untethered jailbreak utility.

iOS 8.1.1 Can't Jailbreak Pangu8

One Reddit user Daniel_K4, who appears to be a member of the Pangu team, wrote:

Apple has released iOS 8.1.1 for developers. During our tests, we found that the jailbreak exploit was closed in this firmware. Anyone looking to jailbreak, please update to iOS 8.1 and do so before Apple releases iOS 8.1.1.

If you believe this information, after the official release of iOS 8.1.1, jailbreaking iPhone and iPad using the Pangu8 utility will not be possible. Of course, you can hope that the hackers from the Pangu team will refine their tool, but if Apple did close the exploit used for hacking, then the chances of an updated utility being released are slim. Unless hackers still have a couple of exploits in stock with which they can hack Apple’s mobile OS. But this is unlikely – in any case, such a utility is unlikely to appear in the near future.

Read also:   IOS 8.2 jailbreak utility may be out today

Leave a Reply

Your email address will not be published.


*