TaiG 2.1 released, Cydia Substrate is working

Users who jailbreak devices running iOS 8.3 have encountered a problem – many tweaks do not work or work with errors.

Screenshot 2015-06-23 at 16.26.11

The problem arose due to a mismatch between the Cydia Substrate framework and iOS 8.3. An update to the TaiG utility was released today that resolves this issue.

It should be noted, however, that the TaiG hackers have not yet officially announced the update of their utility. However, the update is already available, and if you are just going to jailbreak your device, you can use it.

Download TaiG 2.1.1

Those who have already jailbroken their iPhone or iPad will have to install the fix that fixes Cydia Substrate on their own. To do this, you need to download the corresponding DEB file and install it via iFile.

Leave a Reply

Your email address will not be published.


*